Jump to content


Photo
- - - - -

Environment Temps


  • Please log in to reply
No replies to this topic

#1 LittlefootTheRussian

LittlefootTheRussian

    Tortoise Member

  • Member
  • PipPip
  • 70 posts
  • Gender:Female
  • Location:Portland Oregon

Posted 16 January 2014 - 06:18 PM

Hey guys, just wondering if the temps are correct. If not, What do I need to do to bump up the temps?

 

Littlefoots in a 54 gal rubbermaid bin with about 48 liters of a 50/50 mix potting soil and coconut fiber. He has two hides,a clay pot broken in half and a card board box. theres one heat lamp with a 100 watt white basking bulb and a 18in uvb bulb. the bulb is hung and clamped above the corner of the bin and the bulb hangs about 5 inches from the substrate. the thermometer read 92-96 F directly under the bulb. across from the bulb on the same side of the bin, it read 79-83 F and continues the temp till about the middle of the bin. then drops to the low 70's. on the very far end of the bin, it stays around 65-69 F since my house never goes above 70. the hide on the warm end reads 68 and the hide on the cool end reads 62. he doesnt go to the cool end unless hes soaking in his water or eating. when he gets warm he goes to the hide on the warm end of the bin.

 

Is everything spot on..? if not what do i need to do.? thanks guys.

 

(they arent the best pictures, but they might help)

 

Attached File  picture239.jpg   33.18KB   0 downloads

Attached File  picture239.jpg   33.18KB   0 downloads 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users